Results 1 to 4 of 4

Thread: Problem with Fantasy Age boards

  1. #1
    UN Basic Recipient
    Join Date
    Apr 2014
    Posts
    17

    Problem with Fantasy Age boards

    I can log and post to any message board except the Fantasy Age board. When I log in the "Welcome Jason_Sunday" is displayed in the upper left. When I navigate to the Fantasy Age boards it shows the username and password input boxes. I try to log in again and the page acts like it wants to log me but shows the same input boxes. I can then navigate to any of the other boards and it shows me logged in. I would like to post some feed back to the Fantasy Age boards. Any help would be appreciated.

    I should note that if I click on a thread in the Fantasy Age boards I can reply to a post and it shows me logged in. I just can't create new threads.
    Last edited by Jason_Sunday; 01-17-2019 at 11:16 AM.

  2. #2
    OPA Belta Kythkyn's Avatar
    Join Date
    Apr 2014
    Location
    WNY
    Posts
    169

    Re: Problem with Fantasy Age boards

    Try refreshing, or deleting cookies

  3. #3
    UN Basic Recipient
    Join Date
    Apr 2014
    Posts
    17

    Re: Problem with Fantasy Age boards

    Quote Originally Posted by Kythkyn View Post
    Try refreshing, or deleting cookies
    That seems to have worked! Thank you!

  4. #4
    OPA Belta Kythkyn's Avatar
    Join Date
    Apr 2014
    Location
    WNY
    Posts
    169

    Re: Problem with Fantasy Age boards

    Quote Originally Posted by Jason_Sunday View Post
    That seems to have worked! Thank you!
    NP! Glad it worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •