Results 1 to 3 of 3

Thread: Problem with greenronin.com

  1. #1
    OPA Belta
    Join Date
    Apr 2014
    Posts
    141

    Problem with greenronin.com

    When I try and reach greenronin.com in Safari on my iMac I get this:

    Fatal error: Class 'Jetpack_Simple_Payments' not found in /home/gradmin/public_html/wp-content/plugins/jetpack/modules/widgets/simple-payments.php on line 479

    Same from Chrome on my iMac.

    Any suggestions as to what's up?

    Cheers,

    Nick

  2. #2
    Administrator
    Join Date
    Apr 2013
    Posts
    81

    Re: Problem with greenronin.com

    Hey, are you still seeing this behavior? You should not be. If so, please hold down shift and click Refresh while on greenronin.com, or if that doesn't cut it, clear your browser cache. The problem was an upgrade to a software module which made it incompatible with some configurations, including ours. But everything should resolve normally for you now. Please let me know if that's not the case. I am heading to Gen Con soon, though, so my response might be delayed.

    Thanks!
    Evan

    Quote Originally Posted by NickMiddleton View Post
    When I try and reach greenronin.com in Safari on my iMac I get this:

    Fatal error: Class 'Jetpack_Simple_Payments' not found in /home/gradmin/public_html/wp-content/plugins/jetpack/modules/widgets/simple-payments.php on line 479

    Same from Chrome on my iMac.

    Any suggestions as to what's up?

    Cheers,

    Nick

  3. #3
    OPA Belta
    Join Date
    Apr 2014
    Posts
    141

    Re: Problem with greenronin.com

    Quote Originally Posted by SassyRonin View Post
    Hey, are you still seeing this behavior? You should not be. If so, please hold down shift and click Refresh while on greenronin.com, or if that doesn't cut it, clear your browser cache. The problem was an upgrade to a software module which made it incompatible with some configurations, including ours. But everything should resolve normally for you now. Please let me know if that's not the case. I am heading to Gen Con soon, though, so my response might be delayed.

    Thanks!
    Evan
    Hi Evan - fixed - I _think_ it was something embedded in the bookmark entry, as I had Greenronin.com asa favourite bookmark across the top of Safari. Deleting that and recreating it by navigating back from the link on the roninarmy.com home page seems to have worked.

    Cheers,

    Nick

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •