Results 1 to 3 of 3

Thread: I've noticed in a few posts now that

  1. #1
    Inceptor
    Join Date
    Dec 2017
    Posts
    1

    I've noticed in a few posts now that

    Both of those were just me using the normal {url='insert web address here} but using square brackets as appropriate.
    After it happened the first time, I checked five separate times to make sure I was doing it right and it still came out like that.
    I didn't do anything with color code, and didn't type any extraneous stuff. It just seems to randomly do one of those two things when I try to make urls..

  2. #2
    Hierophant FuzzyBoots's Avatar
    Join Date
    Apr 2014
    Location
    Pittsburgh, PA
    Posts
    5,869

    Re: I've noticed in a few posts now that

    Er... what exactly is happening?
    My Builds

    Current games:
    None. Focus issues.

  3. #3
    Baleful Eye of SaurMod Fildrigar's Avatar
    Join Date
    Apr 2014
    Posts
    351

    Re: I've noticed in a few posts now that

    Quote Originally Posted by dragonbaby312 View Post
    Both of those were just me using the normal {url='insert web address here} but using square brackets as appropriate.
    After it happened the first time, I checked five separate times to make sure I was doing it right and it still came out like that.
    I didn't do anything with color code, and didn't type any extraneous stuff. It just seems to randomly do one of those two things when I try to make urls..
    You have one post. As an anti-spam measure, we severely limit the ability of new users to post links.
    Last edited by Fildrigar; 12-05-2017 at 08:55 AM.
    ALL HAIL THE SPAM-O-MATIC!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •