Announcement

Collapse
No announcement yet.

Posting problem

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Posting problem

    Okay, every time I try to make a long post to my thread, I get sent back to the top page of the forum when I hit "submit reply". Have I broken some rule?

    EDIT: And it's turned out that it's just that one particular post you don't like for whatever reason. Y'know what? I don't care.
    Last edited by Davies; 06-06-2017, 01:00 PM.
    Check out my new super hero/science fiction novel, [url=https://www.smashwords.com/books/view/618254]Unbelievable: A Tale of the Exotica Chronicles[/url].

  • #2
    Re: Posting problem

    Originally posted by Davies View Post
    Okay, every time I try to make a long post to my thread, I get sent back to the top page of the forum when I hit "submit reply". Have I broken some rule?

    EDIT: And it's turned out that it's just that one particular post you don't like for whatever reason. Y'know what? I don't care.
    Uhm, that has been happening since the new forums were put up. It is called the front-page glitch. Nothing to do with what you are posting. Though it seems a space before or after an = is the most common culprit for triggering it for some reason.

    Comment


    • #3
      Re: Posting problem

      Originally posted by Psistrike View Post
      Uhm, that has been happening since the new forums were put up. It is called the front-page glitch. Nothing to do with what you are posting. Though it seems a space before or after an = is the most common culprit for triggering it for some reason.
      It's pretty uncommon, and we haven't been able to duplicate it so we can fix it. The "=" thing is a possibility, but again we haven't been able to duplicate it.
      ALL HAIL THE SPAM-O-MATIC!

      Comment


      • #4
        Re: Posting problem

        Originally posted by Davies View Post
        Okay, every time I try to make a long post to my thread, I get sent back to the top page of the forum when I hit "submit reply". Have I broken some rule?

        EDIT: And it's turned out that it's just that one particular post you don't like for whatever reason. Y'know what? I don't care.
        If it's always when you're working on your thread, typing everything out in some sort of text editor first is the best work around I can suggest.
        ALL HAIL THE SPAM-O-MATIC!

        Comment


        • #5
          Re: Posting problem

          Originally posted by Fildrigar View Post
          It's pretty uncommon, and we haven't been able to duplicate it so we can fix it. The "=" thing is a possibility, but again we haven't been able to duplicate it.
          That appears to have been it, I took the spaces away from the = sign on the totals line of that particular character sheet and I was finally able to post it. The same thing didn't affect the other three character sheets I posted right before it.
          Check out my new super hero/science fiction novel, [url=https://www.smashwords.com/books/view/618254]Unbelievable: A Tale of the Exotica Chronicles[/url].

          Comment

          Working...
          X